Jump to content
Spence

Store/Website error

Recommended Posts

I just tried to grab the Digital Hero issues I am missing and ran into an error.

 

As soon as I hit Check Out I get a "Secure Connection Failed" which suggests I contact the website an let them know of the error.

 

But when I use the Contact Us web form to send in the error I get the same "Secure Connection Failed" error. 

 

I can post to the forum though....

 

 

Share this post


Link to post
Share on other sites

You'll want to check your system (try a different browser, etc.) -- the SSL server is running without issue (just checked) and serving a valid certificate.

Share this post


Link to post
Share on other sites

You'll want to check your system (try a different browser, etc.) -- the SSL server is running without issue (just checked) and serving a valid certificate.

 

 

Ok, I'll do that.

 

Thanks for the quick response.

 

r/

Spence

Share this post


Link to post
Share on other sites

Ok,

 

I use Firefox as a default and tried it, including after an update and all of their troubleshooting recommendations, no joy.

 

I tried MS Edge and got the same results.

 

I downloaded and installed Chrome and got the same results.

 

Tried Chrome and snagged an image of the exact error.

 

Went back to Edge and snagged an image of the exact error.

 

Returned to Firefox intending to snag an image there. 

 

Everything worked as advertised at the store and my purchase went through. 

 

Have tried everything to duplicate error. 

 

Am now the proud owner of a keyboard pattern on my forehead.

 

Grrrr......

 

But the store works great..........

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×